Build from the head

Build: #50 failed

Job: Default Job failed

Stages & jobs

  1. Default Stage

Job result summary

Completed
Duration
2 minutes
Revision
5a3e0cc80ae192992130cab176ff342e4a03dc8d 5a3e0cc80ae192992130cab176ff342e4a03dc8d
No failed test found. A possible compilation error occurred.

Error summary

The build generated some errors. See the full build log for more details.

Could not find test result reports in the /opt/bamboo-home/xml-data/build-dir/INT-GROOVYDSLHEAD-JOB1 directory.

FAILURE: Build failed with an exception.

* What went wrong:
Could not resolve all dependencies for configuration ':spring-integration-dsl-groovy-core:compile'.
> Could not resolve org.codehaus.groovy:groovy-all:2.4.3.
  Required by:
      org.springframework.integration:spring-integration-dsl-groovy-core:1.1.0.BUILD-SNAPSHOT
   > Could not resolve org.codehaus.groovy:groovy-all:2.4.3.
      > Could not get resource 'https://repo.spring.io/libs-snapshot/org/codehaus/groovy/groovy-all/2.4.3/groovy-all-2.4.3.pom'.
         > Could not GET 'https://repo.spring.io/libs-snapshot/org/codehaus/groovy/groovy-all/2.4.3/groovy-all-2.4.3.pom'.
            > peer not authenticated
   > Could not resolve org.codehaus.groovy:groovy-all:2.4.3.
      > Could not get resource 'https://repo.spring.io/libs-milestone/org/codehaus/groovy/groovy-all/2.4.3/groovy-all-2.4.3.pom'.
         > Could not GET 'https://repo.spring.io/libs-milestone/org/codehaus/groovy/groovy-all/2.4.3/groovy-all-2.4.3.pom'.
            > peer not authenticated
   > Could not resolve org.codehaus.groovy:groovy-all:2.4.3.
      > Could not get resource 'https://repo.spring.io/libs-release/org/codehaus/groovy/groovy-all/2.4.3/groovy-all-2.4.3.pom'.
         > Could not GET 'https://repo.spring.io/libs-release/org/codehaus/groovy/groovy-all/2.4.3/groovy-all-2.4.3.pom'.
            > peer not authenticated
   > Could not resolve org.codehaus.groovy:groovy-all:2.4.3.
      > Could not get resource 'https://repo.spring.io/plugins-release/org/codehaus/groovy/groovy-all/2.4.3/groovy-all-2.4.3.pom'.
         > Could not GET 'https://repo.spring.io/plugins-release/org/codehaus/groovy/groovy-all/2.4.3/groovy-all-2.4.3.pom'.
            > peer not authenticated
> Could not resolve org.springframework.integration:spring-integration-core:4.1.4.RELEASE.
  Required by:
      org.springframework.integration:spring-integration-dsl-groovy-core:1.1.0.BUILD-SNAPSHOT
   > Could not resolve org.springframework.integration:spring-integration-core:4.1.4.RELEASE.
      > Could not get resource 'https://repo.spring.io/libs-snapshot/org/springframework/integration/spring-integration-core/4.1.4.RELEASE/spring-integration-core-4.1.4.RELEASE.pom'.
         > Could not GET 'https://repo.spring.io/libs-snapshot/org/springframework/integration/spring-integration-core/4.1.4.RELEASE/spring-integration-core-4.1.4.RELEASE.pom'.
            > peer not authenticated
   > Could not resolve org.springframework.integration:spring-integration-core:4.1.4.RELEASE.
      > Could not get resource 'https://repo.spring.io/libs-milestone/org/springframework/integration/spring-integration-core/4.1.4.RELEASE/spring-integration-core-4.1.4.RELEASE.pom'.
         > Could not GET 'https://repo.spring.io/libs-milestone/org/springframework/integration/spring-integration-core/4.1.4.RELEASE/spring-integration-core-4.1.4.RELEASE.pom'.
            > peer not authenticated
   > Could not resolve org.springframework.integration:spring-integration-core:4.1.4.RELEASE.
      > Could not get resource 'https://repo.spring.io/libs-release/org/springframework/integration/spring-integration-core/4.1.4.RELEASE/spring-integration-core-4.1.4.RELEASE.pom'.
         > Could not GET 'https://repo.spring.io/libs-release/org/springframework/integration/spring-integration-core/4.1.4.RELEASE/spring-integration-core-4.1.4.RELEASE.pom'.
            > peer not authenticated
   > Could not resolve org.springframework.integration:spring-integration-core:4.1.4.RELEASE.
      > Could not get resource 'https://repo.spring.io/plugins-release/org/springframework/integration/spring-integration-core/4.1.4.RELEASE/spring-integration-core-4.1.4.RELEASE.pom'.
         > Could not GET 'https://repo.spring.io/plugins-release/org/springframework/integration/spring-integration-core/4.1.4.RELEASE/spring-integration-core-4.1.4.RELEASE.pom'.
            > peer not authenticated

* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.