Build #2,832

Build: #2832 failed Changes by Simon Baslé <sbasle@vmware.com>

Code commits

reactor-core

  • Simon Baslé <sbasle@vmware.com>

    Simon Baslé <sbasle@vmware.com> 079e87dcecf72cb4a4ab84f808da0363d3b13f8c

    Merge #2262 into 3.4.0-M2

  • Simon Baslé <sbasle@vmware.com>

    Simon Baslé <sbasle@vmware.com> 75bca5766871e5987ffd8a1f5992c93b48aac192 m

    Merge #2262 into 3.3.8.RELEASE

  • Simon Basle

    Simon Basle 8983503e3466230cac48734f85aafbf1507e9fff m

    fix #2262 Make the fact that optional are not in pom anymore explicit
    The `withXml` block had become no-op, because OptionalDependenciesPlugin
    doesn't generate `<dependency>` blocks for these.

    It is replaced with a comment that makes it clearer that these optional
    dependencies are not included in the pom anymore, on purpose.

    • gradle/setup.gradle (version 8983503e3466230cac48734f85aafbf1507e9fff)