Build result summary

Details

Completed
Duration
3 minutes
Labels
None
Agent
bamboo-13.af.pivotal.io
Revisions
projectreactor.io readonly
b8cde01b5569b30ba01e8480f3ae0a8f174717b9 b8cde01b5569b30ba01e8480f3ae0a8f174717b9
reactor-netty
21fd7a996a019a06d3d3c33407286bad1884adb7 21fd7a996a019a06d3d3c33407286bad1884adb7
Failing since
#2929 (Changes by Stephane Maldini <smaldini@pivotal.io>)

No failed tests found, a possible compilation error occurred.

Responsible

This build has been failing since #2929
No one has taken responsibility

Code commits

reactor-netty
Author Commit Message Commit date
Stephane Maldini &lt;smaldini@pivotal.io&gt; Stephane Maldini <smaldini@pivotal.io> 21fd7a996a019a06d3d3c33407286bad1884adb7 21fd7a996a019a06d3d3c33407286bad1884adb7 rework #176 with a simpler iteration until further API refining

Error summary for Default Job

The job generated some errors, drill down into the full build log for more details.

DEPRECATION WARNING:
Sass 3.5 will no longer support Ruby 1.9.3.
Please upgrade to Ruby 2.0.0 or greater as soon as possible.

DEPRECATION WARNING on line 87 of /opt/bamboo-home/xml-data/build-dir/REACTOR-SITENEXT-JOB1/build/tmp/gems/gems/compass-core-1.0.3/stylesheets/compass/css3/_deprecated-support.scss:
#{} interpolation near operators will be simplified in a future version of Sass.
To preserve the current behavior, use quotes:

  unquote('"$moz-"#{$experimental-support-for-mozilla} "$webkit-"#{$experimental-support-for-webkit} "$opera-"#{$experimental-support-for-opera} "$microsoft-"#{$experimental-support-for-microsoft} "$khtml-"#{$experimental-support-for-khtml}')

You can use the sass-convert command to automatically fix most cases.

DEPRECATION WARNING on line 92 of /opt/bamboo-home/xml-data/build-dir/REACTOR-SITENEXT-JOB1/build/tmp/gems/gems/compass-core-1.0.3/stylesheets/compass/css3/_deprecated-support.scss:
#{} interpolation near operators will be simplified in a future version of Sass.
To preserve the current behavior, use quotes:

  unquote('"$ie6-"#{$legacy-support-for-ie6} "$ie7-"#{$legacy-support-for-ie7} "$ie8-"#{$legacy-support-for-ie8}')

You can use the sass-convert command to automatically fix most cases.