Spring Web Flow master

Build result summary

Details

Completed
Duration
1 minute
Labels
None
Agent
bamboo-15.af.pivotal.io
Revision
8c76ad9e0b519753dbc6a69e35f18a1c90e37b12 8c76ad9e0b519753dbc6a69e35f18a1c90e37b12
Total tests
1187
Fixed in
#55 (Changes by Rossen Stoyanchev)

Tests

Responsible

No one has taken responsibility for this failure

Code commits

Author Commit Message Commit date
Spring Operator <spring-operator@users.noreply.github.com> Spring Operator <spring-operator@users.noreply.github.com> 8c76ad9e0b519753dbc6a69e35f18a1c90e37b12 8c76ad9e0b519753dbc6a69e35f18a1c90e37b12 URL Cleanup
This commit updates URLs to prefer the https protocol. Redirects are not followed to avoid accidentally expanding intentionally shortened URLs (i.e. if using a URL shortener).

# HTTP URLs that Could Not Be Fixed
These URLs were unable to be fixed. Please review them to see if they can be manually resolved.

* [ ] http://url.somewhereelse.com (200) with 2 occurrences could not be migrated:
   ([https](https://url.somewhereelse.com) result SSLHandshakeException).

# Fixed URLs

## Fixed But Review Recommended
These URLs were fixed, but the https status was not OK. However, the https status was the same as the http request or http redirected to an https URL, so they were migrated. Your review is recommended.

* [ ] http://progit.org/book/ch5-2.html (301) with 1 occurrences migrated to:
  https://progit.org/book/ch5-2.html ([https](https://progit.org/book/ch5-2.html) result SSLHandshakeException).
* [ ] http://&lt;host&gt;/ (UnknownHostException) with 2 occurrences migrated to:
  https://&lt;host&gt;/ ([https](https://&lt;host&gt;/) result UnknownHostException).
* [ ] http://someHost/someApp/someServlet/foo (UnknownHostException) with 1 occurrences migrated to:
  https://someHost/someApp/someServlet/foo ([https](https://someHost/someApp/someServlet/foo) result UnknownHostException).
* [ ] http://someHost/someApp/someServlet/nestedPath/bar (UnknownHostException) with 1 occurrences migrated to:
  https://someHost/someApp/someServlet/nestedPath/bar ([https](https://someHost/someApp/someServlet/nestedPath/bar) result UnknownHostException).
* [ ] http://someHost/someApp/someServlet/nestedPath/bar.html (UnknownHostException) with 1 occurrences migrated to:
  https://someHost/someApp/someServlet/nestedPath/bar.html ([https](https://someHost/someApp/someServlet/nestedPath/bar.html) result UnknownHostException).
* [ ] http://someHost/someApp/someServlet/nestedPath/foo (UnknownHostException) with 2 occurrences migrated to:
  https://someHost/someApp/someServlet/nestedPath/foo ([https](https://someHost/someApp/someServlet/nestedPath/foo) result UnknownHostException).
* [ ] http://someHost/someApp/someServlet/nestedPath/foo.html (UnknownHostException) with 2 occurrences migrated to:
  https://someHost/someApp/someServlet/nestedPath/foo.html ([https](https://someHost/someApp/someServlet/nestedPath/foo.html) result UnknownHostException).
* [ ] http://someOtherSystem?orderId= (UnknownHostException) with 2 occurrences migrated to:
  https://someOtherSystem?orderId= ([https](https://someOtherSystem?orderId=) result UnknownHostException).
* [ ] http://url.somewhere.com (UnknownHostException) with 2 occurrences migrated to:
  https://url.somewhere.com ([https](https://url.somewhere.com) result UnknownHostException).
* [ ] http://book.git-scm.com/4_interactive_rebasing.html (301) with 1 occurrences migrated to:
  https://book.git-scm.com/4_interactive_rebasing.html ([https](https://book.git-scm.com/4_interactive_rebasing.html) result 404).
* [ ] http://download.dojotoolkit.org/release- (301) with 1 occurrences migrated to:
  https://download.dojotoolkit.org/release- ([https](https://download.dojotoolkit.org/release-) result 404).
* [ ] http://help.github.com/send-pull-requests (404) with 2 occurrences migrated to:
  https://help.github.com/send-pull-requests ([https](https://help.github.com/send-pull-requests) result 404).
* [ ] http://svn.dojotoolkit.org/src/util/trunk/buildscripts/profiles/standard.profile.js (404) with 1 occurrences migrated to:
  https://svn.dojotoolkit.org/src/util/trunk/buildscripts/profiles/standard.profile.js ([https](https://svn.dojotoolkit.org/src/util/trunk/buildscripts/profiles/standard.profile.js) result 404).
* [ ] http://www.springframework.org/schema/webflow/spring-webflow-2.0.xsd (404) with 1 occurrences migrated to:
  https://www.springframework.org/schema/webflow/spring-webflow-2.0.xsd ([https](https://www.springframework.org/schema/webflow/spring-webflow-2.0.xsd) result 404).
* [ ] http://www.springframework.org/schema/webflow/spring-webflow-2.4.xsd (404) with 1 occurrences migrated to:
  https://www.springframework.org/schema/webflow/spring-webflow-2.4.xsd ([https](https://www.springframework.org/schema/webflow/spring-webflow-2.4.xsd) result 404).

## Fixed Success
These URLs were switched to an https URL with a 2xx status. While the status was successful, your review is still recommended.

* [ ] http://bugs.dojotoolkit.org/ticket/6849 with 1 occurrences migrated to:
  https://bugs.dojotoolkit.org/ticket/6849 ([https](https://bugs.dojotoolkit.org/ticket/6849) result 200).
* [ ] http://docs.spring.io/spring-webflow/docs/current/api/ with 1 occurrences migrated to:
  https://docs.spring.io/spring-webflow/docs/current/api/ ([https](https://docs.spring.io/spring-webflow/docs/current/api/) result 200).
* [ ] http://docs.spring.io/spring-webflow/docs/current/reference/html/ with 1 occurrences migrated to:
  https://docs.spring.io/spring-webflow/docs/current/reference/html/ ([https](https://docs.spring.io/spring-webflow/docs/current/reference/html/) result 200).
* [ ] http://static.springframework.org/spring-webflow/images/spring-webflow.jpg (301) with 1 occurrences migrated to:
  https://docs.spring.io/spring-webflow/images/spring-webflow.jpg ([https](https://static.springframework.org/spring-webflow/images/spring-webflow.jpg) result 200).
* [ ] http://projects.spring.io/spring-webflow/ with 1 occurrences migrated to:
  https://projects.spring.io/spring-webflow/ ([https](https://projects.spring.io/spring-webflow/) result 200).
* [ ] http://stackoverflow.com/questions/tagged/spring-webflow with 1 occurrences migrated to:
  https://stackoverflow.com/questions/tagged/spring-webflow ([https](https://stackoverflow.com/questions/tagged/spring-webflow) result 200).
* [ ] http://www.martinfowler.com/articles/mocksArentStubs.html with 2 occurrences migrated to:
  https://www.martinfowler.com/articles/mocksArentStubs.html ([https](https://www.martinfowler.com/articles/mocksArentStubs.html) result 200).
* [ ] http://www.springframework.org/schema/beans/spring-beans.xsd with 2 occurrences migrated to:
  https://www.springframework.org/schema/beans/spring-beans.xsd ([https](https://www.springframework.org/schema/beans/spring-beans.xsd) result 200).
* [ ] http://www.springframework.org/schema/tool/spring-tool-3.0.xsd with 1 occurrences migrated to:
  https://www.springframework.org/schema/tool/spring-tool-3.0.xsd ([https](https://www.springframework.org/schema/tool/spring-tool-3.0.xsd) result 200).
* [ ] http://www.springframework.org/schema/webflow/spring-webflow.xsd with 2 occurrences migrated to:
  https://www.springframework.org/schema/webflow/spring-webflow.xsd ([https](https://www.springframework.org/schema/webflow/spring-webflow.xsd) result 200).
* [ ] http://www.w3.org/XML/1998/namespace with 1 occurrences migrated to:
  https://www.w3.org/XML/1998/namespace ([https](https://www.w3.org/XML/1998/namespace) result 200).
* [ ] http://contributor-covenant.org with 1 occurrences migrated to:
  https://contributor-covenant.org ([https](https://contributor-covenant.org) result 301).
* [ ] http://contributor-covenant.org/version/1/3/0/ with 1 occurrences migrated to:
  https://contributor-covenant.org/version/1/3/0/ ([https](https://contributor-covenant.org/version/1/3/0/) result 301).
* [ ] http://forum.springsource.org/forumdisplay.php?36-Web-Flow (301) with 1 occurrences migrated to:
  https://forum.spring.io/forumdisplay.php?36-Web-Flow ([https](https://forum.springsource.org/forumdisplay.php?36-Web-Flow) result 301).
* [ ] http://jira.springsource.org/browse/SWF with 1 occurrences migrated to:
  https://jira.springsource.org/browse/SWF ([https](https://jira.springsource.org/browse/SWF) result 301).
* [ ] http://xml.apache.org/xalan with 1 occurrences migrated to:
  https://xml.apache.org/xalan ([https](https://xml.apache.org/xalan) result 301).
* [ ] http://java.sun.com/xml/jaxp/properties/schemaLanguage with 1 occurrences migrated to:
  https://java.sun.com/xml/jaxp/properties/schemaLanguage ([https](https://java.sun.com/xml/jaxp/properties/schemaLanguage) result 302).
* [ ] http://repo.spring.io/snapshot with 1 occurrences migrated to:
  https://repo.spring.io/snapshot ([https](https://repo.spring.io/snapshot) result 302).
* [ ] http://springsource.com/support/springsupport with 1 occurrences migrated to:
  https://springsource.com/support/springsupport ([https](https://springsource.com/support/springsupport) result 302).
* [ ] http://www.paypal.com with 4 occurrences migrated to:
  https://www.paypal.com ([https](https://www.paypal.com) result 302).
* [ ] http://www.paypal.com?_callbackUrl= with 1 occurrences migrated to:
  https://www.paypal.com?_callbackUrl= ([https](https://www.paypal.com?_callbackUrl=) result 302).

# Ignored
These URLs were intentionally ignored.

* http://localhost/springtravel/app/booking with 1 occurrences
* http://localhost/springtravel/app/flight/booking with 1 occurrences
* http://localhost/springtravel/app/hotel/booking with 1 occurrences
* http://localhost/springtravel/app/hotels/booking with 1 occurrences
* http://localhost/springtravel/app/hotels/booking?execution=e1s1 with 1 occurrences
* http://localhost/springtravel/hotels/booking.htm with 1 occurrences
* http://www.springframework.org/schema/beans with 4 occurrences
* http://www.springframework.org/schema/faces with 2 occurrences
* http://www.springframework.org/schema/tool with 2 occurrences
* http://www.springframework.org/schema/webflow with 39 occurrences
* http://www.springframework.org/schema/webflow-config with 2 occurrences
* http://www.springframework.org/schema/webflow/spring-webflow.xsd&quot;&gt with 1 occurrences
* http://www.w3.org/1999/XSL/Transform with 1 occurrences
* http://www.w3.org/2001/XMLSchema with 4 occurrences
* http://www.w3.org/2001/XMLSchema-instance with 2 occurrences

Tests

New test failures 45
Status Test View job Duration
Collapse Failed FlowDefinitionRegistryJavaConfigTests testRegistryFlowLocationsPopulated History
Default Job < 1 sec
java.lang.IllegalStateException: java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@354b6be2] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@354b6be2] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
	at org.springframework.webflow.engine.model.builder.xml.DefaultDocumentLoader.loadDocument(DefaultDocumentLoader.java:105)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilder.init(XmlFlowModelBuilder.java:118)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.assembleFlowModel(DefaultFlowModelHolder.java:87)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.getFlowModel(DefaultFlowModelHolder.java:61)
	at org.springframework.webflow.engine.builder.model.FlowModelFlowBuilder.doInit(FlowModelFlowBuilder.java:151)
	at org.springframework.webflow.engine.builder.support.AbstractFlowBuilder.init(AbstractFlowBuilder.java:46)
(47 more lines...)
Collapse Failed FlowDefinitionRegistryJavaConfigTests testParent History
Default Job < 1 sec
java.lang.IllegalStateException: java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@7977b498] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@7977b498] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
	at org.springframework.webflow.engine.model.builder.xml.DefaultDocumentLoader.loadDocument(DefaultDocumentLoader.java:105)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilder.init(XmlFlowModelBuilder.java:118)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.assembleFlowModel(DefaultFlowModelHolder.java:87)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.getFlowModel(DefaultFlowModelHolder.java:61)
	at org.springframework.webflow.engine.builder.model.FlowModelFlowBuilder.doInit(FlowModelFlowBuilder.java:151)
	at org.springframework.webflow.engine.builder.support.AbstractFlowBuilder.init(AbstractFlowBuilder.java:46)
(47 more lines...)
Collapse Failed FlowDefinitionRegistryJavaConfigTests testRegistryFlowLocationPatternsPopulated History
Default Job < 1 sec
java.lang.IllegalStateException: java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@65e4178] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@65e4178] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
	at org.springframework.webflow.engine.model.builder.xml.DefaultDocumentLoader.loadDocument(DefaultDocumentLoader.java:105)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilder.init(XmlFlowModelBuilder.java:118)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.assembleFlowModel(DefaultFlowModelHolder.java:87)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.getFlowModel(DefaultFlowModelHolder.java:61)
	at org.springframework.webflow.engine.builder.model.FlowModelFlowBuilder.doInit(FlowModelFlowBuilder.java:151)
	at org.springframework.webflow.engine.builder.support.AbstractFlowBuilder.init(AbstractFlowBuilder.java:46)
(47 more lines...)
Collapse Failed FlowExecutorBeanDefinitionParserTests testConfigOk History
Default Job < 1 sec
java.lang.IllegalStateException: java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@ef90b3b] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@ef90b3b] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
	at org.springframework.webflow.engine.model.builder.xml.DefaultDocumentLoader.loadDocument(DefaultDocumentLoader.java:105)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilder.init(XmlFlowModelBuilder.java:118)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.assembleFlowModel(DefaultFlowModelHolder.java:87)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.getFlowModel(DefaultFlowModelHolder.java:61)
	at org.springframework.webflow.engine.builder.model.FlowModelFlowBuilder.doInit(FlowModelFlowBuilder.java:151)
	at org.springframework.webflow.engine.builder.support.AbstractFlowBuilder.init(AbstractFlowBuilder.java:46)
(48 more lines...)
Collapse Failed FlowExecutorJavaConfigTests testConfigOk History
Default Job < 1 sec
java.lang.IllegalStateException: java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@48e9e57d] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@48e9e57d] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
	at org.springframework.webflow.engine.model.builder.xml.DefaultDocumentLoader.loadDocument(DefaultDocumentLoader.java:105)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilder.init(XmlFlowModelBuilder.java:118)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.assembleFlowModel(DefaultFlowModelHolder.java:87)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.getFlowModel(DefaultFlowModelHolder.java:61)
	at org.springframework.webflow.engine.builder.model.FlowModelFlowBuilder.doInit(FlowModelFlowBuilder.java:151)
	at org.springframework.webflow.engine.builder.support.AbstractFlowBuilder.init(AbstractFlowBuilder.java:46)
(48 more lines...)
Collapse Failed FlowRegistryBeanDefinitionParserTests testParent History
Default Job < 1 sec
java.lang.IllegalStateException: java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@24ed22cb] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@24ed22cb] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
	at org.springframework.webflow.engine.model.builder.xml.DefaultDocumentLoader.loadDocument(DefaultDocumentLoader.java:105)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilder.init(XmlFlowModelBuilder.java:118)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.assembleFlowModel(DefaultFlowModelHolder.java:87)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.getFlowModel(DefaultFlowModelHolder.java:61)
	at org.springframework.webflow.engine.builder.model.FlowModelFlowBuilder.doInit(FlowModelFlowBuilder.java:151)
	at org.springframework.webflow.engine.builder.support.AbstractFlowBuilder.init(AbstractFlowBuilder.java:46)
(47 more lines...)
Collapse Failed FlowRegistryBeanDefinitionParserTests testRegistryFlowLocationPatternsPopulated History
Default Job < 1 sec
java.lang.IllegalStateException: java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@2f7b63b9] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@2f7b63b9] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
	at org.springframework.webflow.engine.model.builder.xml.DefaultDocumentLoader.loadDocument(DefaultDocumentLoader.java:105)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilder.init(XmlFlowModelBuilder.java:118)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.assembleFlowModel(DefaultFlowModelHolder.java:87)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.getFlowModel(DefaultFlowModelHolder.java:61)
	at org.springframework.webflow.engine.builder.model.FlowModelFlowBuilder.doInit(FlowModelFlowBuilder.java:151)
	at org.springframework.webflow.engine.builder.support.AbstractFlowBuilder.init(AbstractFlowBuilder.java:46)
(47 more lines...)
Collapse Failed FlowRegistryBeanDefinitionParserTests testRegistryFlowLocationsPopulated History
Default Job < 1 sec
java.lang.IllegalStateException: java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@55f3bb14] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@55f3bb14] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
	at org.springframework.webflow.engine.model.builder.xml.DefaultDocumentLoader.loadDocument(DefaultDocumentLoader.java:105)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilder.init(XmlFlowModelBuilder.java:118)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.assembleFlowModel(DefaultFlowModelHolder.java:87)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.getFlowModel(DefaultFlowModelHolder.java:61)
	at org.springframework.webflow.engine.builder.model.FlowModelFlowBuilder.doInit(FlowModelFlowBuilder.java:151)
	at org.springframework.webflow.engine.builder.support.AbstractFlowBuilder.init(AbstractFlowBuilder.java:46)
(47 more lines...)
Collapse Failed FlowRegistryFactoryBeanTests testGetFlowRegistryGeneratedFlowId History
Default Job < 1 sec
java.lang.IllegalStateException: java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@43b02916] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@43b02916] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
	at org.springframework.webflow.engine.model.builder.xml.DefaultDocumentLoader.loadDocument(DefaultDocumentLoader.java:105)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilder.init(XmlFlowModelBuilder.java:118)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.assembleFlowModel(DefaultFlowModelHolder.java:87)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.getFlowModel(DefaultFlowModelHolder.java:61)
	at org.springframework.webflow.engine.builder.model.FlowModelFlowBuilder.doInit(FlowModelFlowBuilder.java:151)
	at org.springframework.webflow.engine.builder.support.AbstractFlowBuilder.init(AbstractFlowBuilder.java:46)
(47 more lines...)
Collapse Failed FlowRegistryFactoryBeanTests testGetFlowRegistryCustomFlowServices History
Default Job < 1 sec
java.lang.IllegalStateException: java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@3c3f92cd] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@3c3f92cd] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
	at org.springframework.webflow.engine.model.builder.xml.DefaultDocumentLoader.loadDocument(DefaultDocumentLoader.java:105)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilder.init(XmlFlowModelBuilder.java:118)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.assembleFlowModel(DefaultFlowModelHolder.java:87)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.getFlowModel(DefaultFlowModelHolder.java:61)
	at org.springframework.webflow.engine.builder.model.FlowModelFlowBuilder.doInit(FlowModelFlowBuilder.java:151)
	at org.springframework.webflow.engine.builder.support.AbstractFlowBuilder.init(AbstractFlowBuilder.java:46)
(47 more lines...)
Collapse Failed FlowRegistryFactoryBeanTests testGetFlowRegistry History
Default Job < 1 sec
java.lang.IllegalStateException: java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@c0005ba] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@c0005ba] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
	at org.springframework.webflow.engine.model.builder.xml.DefaultDocumentLoader.loadDocument(DefaultDocumentLoader.java:105)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilder.init(XmlFlowModelBuilder.java:118)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.assembleFlowModel(DefaultFlowModelHolder.java:87)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.getFlowModel(DefaultFlowModelHolder.java:61)
	at org.springframework.webflow.engine.builder.model.FlowModelFlowBuilder.doInit(FlowModelFlowBuilder.java:151)
	at org.springframework.webflow.engine.builder.support.AbstractFlowBuilder.init(AbstractFlowBuilder.java:46)
(47 more lines...)
Collapse Failed FlowModelFlowBuilderTests testResourceBackedFlowBuilder History
Default Job < 1 sec
java.lang.IllegalStateException: java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@4a9406d2] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@4a9406d2] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
	at org.springframework.webflow.engine.model.builder.xml.DefaultDocumentLoader.loadDocument(DefaultDocumentLoader.java:105)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilder.init(XmlFlowModelBuilder.java:118)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.assembleFlowModel(DefaultFlowModelHolder.java:87)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.getFlowModel(DefaultFlowModelHolder.java:61)
	at org.springframework.webflow.engine.builder.model.FlowModelFlowBuilder.doInit(FlowModelFlowBuilder.java:151)
	at org.springframework.webflow.engine.builder.support.AbstractFlowBuilder.init(AbstractFlowBuilder.java:46)
(43 more lines...)
Collapse Failed FlowModelFlowBuilderTests testResourceBackedFlowBuilderWithMessages History
Default Job < 1 sec
java.lang.IllegalStateException: java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@10f70654] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@10f70654] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
	at org.springframework.webflow.engine.model.builder.xml.DefaultDocumentLoader.loadDocument(DefaultDocumentLoader.java:105)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilder.init(XmlFlowModelBuilder.java:118)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.assembleFlowModel(DefaultFlowModelHolder.java:87)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.getFlowModel(DefaultFlowModelHolder.java:61)
	at org.springframework.webflow.engine.builder.model.FlowModelFlowBuilder.doInit(FlowModelFlowBuilder.java:151)
	at org.springframework.webflow.engine.builder.support.AbstractFlowBuilder.init(AbstractFlowBuilder.java:46)
(43 more lines...)
Collapse Failed XmlFlowModelBuilderTests testEvaluateAction History
Default Job < 1 sec
java.lang.IllegalStateException: java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@57271930] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@57271930] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
	at org.springframework.webflow.engine.model.builder.xml.DefaultDocumentLoader.loadDocument(DefaultDocumentLoader.java:105)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilder.init(XmlFlowModelBuilder.java:118)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilderTests.testEvaluateAction(XmlFlowModelBuilderTests.java:204)
	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
	at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
(37 more lines...)
Collapse Failed XmlFlowModelBuilderTests testPersistenceContextFlow History
Default Job < 1 sec
java.lang.IllegalStateException: java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@4c7b4393] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@4c7b4393] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
	at org.springframework.webflow.engine.model.builder.xml.DefaultDocumentLoader.loadDocument(DefaultDocumentLoader.java:105)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilder.init(XmlFlowModelBuilder.java:118)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilderTests.testPersistenceContextFlow(XmlFlowModelBuilderTests.java:84)
	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
	at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
(37 more lines...)
Collapse Failed XmlFlowModelBuilderTests testStateMergeParentStateIncompatable History
Default Job < 1 sec
java.lang.IllegalStateException: java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@35ab8b2] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@35ab8b2] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
	at org.springframework.webflow.engine.model.builder.xml.DefaultDocumentLoader.loadDocument(DefaultDocumentLoader.java:105)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilder.init(XmlFlowModelBuilder.java:118)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.assembleFlowModel(DefaultFlowModelHolder.java:87)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.getFlowModel(DefaultFlowModelHolder.java:61)
	at org.springframework.webflow.engine.model.registry.FlowModelRegistryImpl.getFlowModel(FlowModelRegistryImpl.java:52)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilderTests.testStateMergeParentStateIncompatable(XmlFlowModelBuilderTests.java:276)
(40 more lines...)
Collapse Failed XmlFlowModelBuilderTests testMergeParentNotFound History
Default Job < 1 sec
java.lang.IllegalStateException: java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@3b335f24] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@3b335f24] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
	at org.springframework.webflow.engine.model.builder.xml.DefaultDocumentLoader.loadDocument(DefaultDocumentLoader.java:105)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilder.init(XmlFlowModelBuilder.java:118)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.assembleFlowModel(DefaultFlowModelHolder.java:87)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.getFlowModel(DefaultFlowModelHolder.java:61)
	at org.springframework.webflow.engine.model.registry.FlowModelRegistryImpl.getFlowModel(FlowModelRegistryImpl.java:52)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilderTests.testMergeParentNotFound(XmlFlowModelBuilderTests.java:194)
(40 more lines...)
Collapse Failed XmlFlowModelBuilderTests testStateMergeInvalidParentSyntax History
Default Job < 1 sec
java.lang.IllegalStateException: java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@c63ea01] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@c63ea01] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
	at org.springframework.webflow.engine.model.builder.xml.DefaultDocumentLoader.loadDocument(DefaultDocumentLoader.java:105)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilder.init(XmlFlowModelBuilder.java:118)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.assembleFlowModel(DefaultFlowModelHolder.java:87)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.getFlowModel(DefaultFlowModelHolder.java:61)
	at org.springframework.webflow.engine.model.registry.FlowModelRegistryImpl.getFlowModel(FlowModelRegistryImpl.java:52)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilderTests.testStateMergeInvalidParentSyntax(XmlFlowModelBuilderTests.java:231)
(40 more lines...)
Collapse Failed XmlFlowModelBuilderTests testMerge History
Default Job < 1 sec
java.lang.IllegalStateException: java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@31b40b03] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@31b40b03] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
	at org.springframework.webflow.engine.model.builder.xml.DefaultDocumentLoader.loadDocument(DefaultDocumentLoader.java:105)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilder.init(XmlFlowModelBuilder.java:118)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.assembleFlowModel(DefaultFlowModelHolder.java:87)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.getFlowModel(DefaultFlowModelHolder.java:61)
	at org.springframework.webflow.engine.model.registry.FlowModelRegistryImpl.getFlowModel(FlowModelRegistryImpl.java:52)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilderTests.testMerge(XmlFlowModelBuilderTests.java:180)
(40 more lines...)
Collapse Failed XmlFlowModelBuilderTests testStateMergeParentStateNotFound History
Default Job < 1 sec
java.lang.IllegalStateException: java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@77e09620] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@77e09620] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
	at org.springframework.webflow.engine.model.builder.xml.DefaultDocumentLoader.loadDocument(DefaultDocumentLoader.java:105)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilder.init(XmlFlowModelBuilder.java:118)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.assembleFlowModel(DefaultFlowModelHolder.java:87)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.getFlowModel(DefaultFlowModelHolder.java:61)
	at org.springframework.webflow.engine.model.registry.FlowModelRegistryImpl.getFlowModel(FlowModelRegistryImpl.java:52)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilderTests.testStateMergeParentStateNotFound(XmlFlowModelBuilderTests.java:261)
(40 more lines...)
Collapse Failed XmlFlowModelBuilderTests testFlowSecuredState History
Default Job < 1 sec
java.lang.IllegalStateException: java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@4626e4a2] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@4626e4a2] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
	at org.springframework.webflow.engine.model.builder.xml.DefaultDocumentLoader.loadDocument(DefaultDocumentLoader.java:105)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilder.init(XmlFlowModelBuilder.java:118)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilderTests.testFlowSecuredState(XmlFlowModelBuilderTests.java:104)
	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
	at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
(37 more lines...)
Collapse Failed XmlFlowModelBuilderTests testBuildFlowWithEndState History
Default Job < 1 sec
java.lang.IllegalStateException: java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@6a32ee20] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@6a32ee20] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
	at org.springframework.webflow.engine.model.builder.xml.DefaultDocumentLoader.loadDocument(DefaultDocumentLoader.java:105)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilder.init(XmlFlowModelBuilder.java:118)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilderTests.testBuildFlowWithEndState(XmlFlowModelBuilderTests.java:45)
	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
	at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
(37 more lines...)
Collapse Failed XmlFlowModelBuilderTests testViewStateVariable History
Default Job < 1 sec
java.lang.IllegalStateException: java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@263e30d3] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@263e30d3] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
	at org.springframework.webflow.engine.model.builder.xml.DefaultDocumentLoader.loadDocument(DefaultDocumentLoader.java:105)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilder.init(XmlFlowModelBuilder.java:118)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilderTests.testViewStateVariable(XmlFlowModelBuilderTests.java:136)
	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
	at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
(37 more lines...)
Collapse Failed XmlFlowModelBuilderTests testBuildFlowWithStartStateAttribute History
Default Job < 1 sec
java.lang.IllegalStateException: java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@319a451d] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@319a451d] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
	at org.springframework.webflow.engine.model.builder.xml.DefaultDocumentLoader.loadDocument(DefaultDocumentLoader.java:105)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilder.init(XmlFlowModelBuilder.java:118)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilderTests.testBuildFlowWithStartStateAttribute(XmlFlowModelBuilderTests.java:65)
	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
	at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
(37 more lines...)
Collapse Failed XmlFlowModelBuilderTests testFlowVariable History
Default Job < 1 sec
java.lang.IllegalStateException: java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@4c4262a4] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@4c4262a4] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
	at org.springframework.webflow.engine.model.builder.xml.DefaultDocumentLoader.loadDocument(DefaultDocumentLoader.java:105)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilder.init(XmlFlowModelBuilder.java:118)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilderTests.testFlowVariable(XmlFlowModelBuilderTests.java:126)
	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
	at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
(37 more lines...)
Collapse Failed XmlFlowModelBuilderTests testBuildFlowWithDefaultStartState History
Default Job < 1 sec
java.lang.IllegalStateException: java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@232a42b0] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@232a42b0] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
	at org.springframework.webflow.engine.model.builder.xml.DefaultDocumentLoader.loadDocument(DefaultDocumentLoader.java:105)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilder.init(XmlFlowModelBuilder.java:118)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilderTests.testBuildFlowWithDefaultStartState(XmlFlowModelBuilderTests.java:55)
	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
	at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
(37 more lines...)
Collapse Failed XmlFlowModelBuilderTests testStateMerge History
Default Job < 1 sec
java.lang.IllegalStateException: java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@5df99558] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@5df99558] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
	at org.springframework.webflow.engine.model.builder.xml.DefaultDocumentLoader.loadDocument(DefaultDocumentLoader.java:105)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilder.init(XmlFlowModelBuilder.java:118)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.assembleFlowModel(DefaultFlowModelHolder.java:87)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.getFlowModel(DefaultFlowModelHolder.java:61)
	at org.springframework.webflow.engine.model.registry.FlowModelRegistryImpl.getFlowModel(FlowModelRegistryImpl.java:52)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilderTests.testStateMerge(XmlFlowModelBuilderTests.java:217)
(40 more lines...)
Collapse Failed XmlFlowModelBuilderTests testStateMergeParentFlowNotFound History
Default Job < 1 sec
java.lang.IllegalStateException: java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@1296f7fa] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@1296f7fa] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
	at org.springframework.webflow.engine.model.builder.xml.DefaultDocumentLoader.loadDocument(DefaultDocumentLoader.java:105)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilder.init(XmlFlowModelBuilder.java:118)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.assembleFlowModel(DefaultFlowModelHolder.java:87)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.getFlowModel(DefaultFlowModelHolder.java:61)
	at org.springframework.webflow.engine.model.registry.FlowModelRegistryImpl.getFlowModel(FlowModelRegistryImpl.java:52)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilderTests.testStateMergeParentFlowNotFound(XmlFlowModelBuilderTests.java:246)
(40 more lines...)
Collapse Failed XmlFlowModelBuilderTests testViewStatePopup History
Default Job < 1 sec
java.lang.IllegalStateException: java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@13a014e4] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@13a014e4] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
	at org.springframework.webflow.engine.model.builder.xml.DefaultDocumentLoader.loadDocument(DefaultDocumentLoader.java:105)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilder.init(XmlFlowModelBuilder.java:118)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilderTests.testViewStatePopup(XmlFlowModelBuilderTests.java:167)
	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
	at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
(37 more lines...)
Collapse Failed XmlFlowModelBuilderTests testCustomFlowAttribute History
Default Job < 1 sec
java.lang.IllegalStateException: java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@669f2e21] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@669f2e21] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
	at org.springframework.webflow.engine.model.builder.xml.DefaultDocumentLoader.loadDocument(DefaultDocumentLoader.java:105)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilder.init(XmlFlowModelBuilder.java:118)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilderTests.testCustomFlowAttribute(XmlFlowModelBuilderTests.java:74)
	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
	at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
(37 more lines...)
Collapse Failed XmlFlowModelBuilderTests testParsedFlowValidationHints History
Default Job < 1 sec
java.lang.IllegalStateException: java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@3968f8b7] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@3968f8b7] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
	at org.springframework.webflow.engine.model.builder.xml.DefaultDocumentLoader.loadDocument(DefaultDocumentLoader.java:105)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilder.init(XmlFlowModelBuilder.java:118)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.assembleFlowModel(DefaultFlowModelHolder.java:87)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.getFlowModel(DefaultFlowModelHolder.java:61)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilderTests.testParsedFlowValidationHints(XmlFlowModelBuilderTests.java:335)
	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
(39 more lines...)
Collapse Failed XmlFlowModelBuilderTests testViewStateModelBinding History
Default Job < 1 sec
java.lang.IllegalStateException: java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@769f7a41] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@769f7a41] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
	at org.springframework.webflow.engine.model.builder.xml.DefaultDocumentLoader.loadDocument(DefaultDocumentLoader.java:105)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilder.init(XmlFlowModelBuilder.java:118)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilderTests.testViewStateModelBinding(XmlFlowModelBuilderTests.java:145)
	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
	at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
(37 more lines...)
Collapse Failed XmlFlowModelBuilderTests testFormActionValidatorMethod History
Default Job < 1 sec
java.lang.IllegalStateException: java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@6f0a22f4] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@6f0a22f4] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
	at org.springframework.webflow.engine.model.builder.xml.DefaultDocumentLoader.loadDocument(DefaultDocumentLoader.java:105)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilder.init(XmlFlowModelBuilder.java:118)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.assembleFlowModel(DefaultFlowModelHolder.java:87)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.getFlowModel(DefaultFlowModelHolder.java:61)
	at org.springframework.webflow.engine.builder.model.FlowModelFlowBuilder.doInit(FlowModelFlowBuilder.java:151)
	at org.springframework.webflow.engine.builder.support.AbstractFlowBuilder.init(AbstractFlowBuilder.java:46)
(42 more lines...)
Collapse Failed XmlFlowModelBuilderTests testParseFlowExceptionHandler History
Default Job < 1 sec
java.lang.IllegalStateException: java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@7e55c17b] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@7e55c17b] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
	at org.springframework.webflow.engine.model.builder.xml.DefaultDocumentLoader.loadDocument(DefaultDocumentLoader.java:105)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilder.init(XmlFlowModelBuilder.java:118)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.assembleFlowModel(DefaultFlowModelHolder.java:87)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.getFlowModel(DefaultFlowModelHolder.java:61)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilderTests.testParseFlowExceptionHandler(XmlFlowModelBuilderTests.java:287)
	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
(39 more lines...)
Collapse Failed XmlFlowModelBuilderTests testFlowSecured History
Default Job < 1 sec
java.lang.IllegalStateException: java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@5dbb3da3] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@5dbb3da3] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
	at org.springframework.webflow.engine.model.builder.xml.DefaultDocumentLoader.loadDocument(DefaultDocumentLoader.java:105)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilder.init(XmlFlowModelBuilder.java:118)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilderTests.testFlowSecured(XmlFlowModelBuilderTests.java:93)
	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
	at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
(37 more lines...)
Collapse Failed XmlFlowModelBuilderTests testFlowSecuredTransition History
Default Job < 1 sec
java.lang.IllegalStateException: java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@6c8d1f5b] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@6c8d1f5b] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
	at org.springframework.webflow.engine.model.builder.xml.DefaultDocumentLoader.loadDocument(DefaultDocumentLoader.java:105)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilder.init(XmlFlowModelBuilder.java:118)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilderTests.testFlowSecuredTransition(XmlFlowModelBuilderTests.java:115)
	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
	at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
(37 more lines...)
Collapse Failed XmlFlowModelBuilderTests testViewStateRedirect History
Default Job < 1 sec
java.lang.IllegalStateException: java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@6d63bfe6] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@6d63bfe6] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
	at org.springframework.webflow.engine.model.builder.xml.DefaultDocumentLoader.loadDocument(DefaultDocumentLoader.java:105)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilder.init(XmlFlowModelBuilder.java:118)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilderTests.testViewStateRedirect(XmlFlowModelBuilderTests.java:158)
	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
	at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
	at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
(37 more lines...)
Collapse Failed HibernateFlowManagedPersistenceIntegrationTests testManagedFlowWithUnmanagedSubflow History
Default Job < 1 sec
java.lang.IllegalStateException: java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@22ec6e04] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@22ec6e04] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
	at org.springframework.webflow.engine.model.builder.xml.DefaultDocumentLoader.loadDocument(DefaultDocumentLoader.java:105)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilder.init(XmlFlowModelBuilder.java:118)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.assembleFlowModel(DefaultFlowModelHolder.java:87)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.getFlowModel(DefaultFlowModelHolder.java:61)
	at org.springframework.webflow.engine.builder.model.FlowModelFlowBuilder.doInit(FlowModelFlowBuilder.java:151)
	at org.springframework.webflow.engine.builder.support.AbstractFlowBuilder.init(AbstractFlowBuilder.java:46)
(37 more lines...)
Collapse Failed HibernateFlowManagedPersistenceIntegrationTests testFlowWithSubflow History
Default Job < 1 sec
java.lang.IllegalStateException: java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@396986a3] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@396986a3] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
	at org.springframework.webflow.engine.model.builder.xml.DefaultDocumentLoader.loadDocument(DefaultDocumentLoader.java:105)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilder.init(XmlFlowModelBuilder.java:118)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.assembleFlowModel(DefaultFlowModelHolder.java:87)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.getFlowModel(DefaultFlowModelHolder.java:61)
	at org.springframework.webflow.engine.builder.model.FlowModelFlowBuilder.doInit(FlowModelFlowBuilder.java:151)
	at org.springframework.webflow.engine.builder.support.AbstractFlowBuilder.init(AbstractFlowBuilder.java:46)
(37 more lines...)
Collapse Failed JpaFlowManagedPersistenceIntegrationTests testManagedFlowWithUnmanagedSubflow History
Default Job < 1 sec
java.lang.IllegalStateException: java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@37746834] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@37746834] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
	at org.springframework.webflow.engine.model.builder.xml.DefaultDocumentLoader.loadDocument(DefaultDocumentLoader.java:105)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilder.init(XmlFlowModelBuilder.java:118)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.assembleFlowModel(DefaultFlowModelHolder.java:87)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.getFlowModel(DefaultFlowModelHolder.java:61)
	at org.springframework.webflow.engine.builder.model.FlowModelFlowBuilder.doInit(FlowModelFlowBuilder.java:151)
	at org.springframework.webflow.engine.builder.support.AbstractFlowBuilder.init(AbstractFlowBuilder.java:46)
(39 more lines...)
Collapse Failed JpaFlowManagedPersistenceIntegrationTests testFlowWithSubflow History
Default Job < 1 sec
java.lang.IllegalStateException: java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@64582d18] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@64582d18] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
	at org.springframework.webflow.engine.model.builder.xml.DefaultDocumentLoader.loadDocument(DefaultDocumentLoader.java:105)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilder.init(XmlFlowModelBuilder.java:118)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.assembleFlowModel(DefaultFlowModelHolder.java:87)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.getFlowModel(DefaultFlowModelHolder.java:61)
	at org.springframework.webflow.engine.builder.model.FlowModelFlowBuilder.doInit(FlowModelFlowBuilder.java:151)
	at org.springframework.webflow.engine.builder.support.AbstractFlowBuilder.init(AbstractFlowBuilder.java:46)
(39 more lines...)
Collapse Failed SearchFlowExecutionTests testNewSearch History
Default Job < 1 sec
java.lang.IllegalStateException: java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@64050676] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@64050676] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
	at org.springframework.webflow.engine.model.builder.xml.DefaultDocumentLoader.loadDocument(DefaultDocumentLoader.java:105)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilder.init(XmlFlowModelBuilder.java:118)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.assembleFlowModel(DefaultFlowModelHolder.java:87)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.getFlowModel(DefaultFlowModelHolder.java:61)
	at org.springframework.webflow.engine.builder.model.FlowModelFlowBuilder.doInit(FlowModelFlowBuilder.java:151)
	at org.springframework.webflow.engine.builder.support.AbstractFlowBuilder.init(AbstractFlowBuilder.java:46)
(45 more lines...)
Collapse Failed SearchFlowExecutionTests testStartFlow History
Default Job < 1 sec
java.lang.IllegalStateException: java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@4bc56fd] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@4bc56fd] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
	at org.springframework.webflow.engine.model.builder.xml.DefaultDocumentLoader.loadDocument(DefaultDocumentLoader.java:105)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilder.init(XmlFlowModelBuilder.java:118)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.assembleFlowModel(DefaultFlowModelHolder.java:87)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.getFlowModel(DefaultFlowModelHolder.java:61)
	at org.springframework.webflow.engine.builder.model.FlowModelFlowBuilder.doInit(FlowModelFlowBuilder.java:151)
	at org.springframework.webflow.engine.builder.support.AbstractFlowBuilder.init(AbstractFlowBuilder.java:46)
(45 more lines...)
Collapse Failed SearchFlowExecutionTests testCriteriaSubmitSuccess History
Default Job < 1 sec
java.lang.IllegalStateException: java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@4e02c0bd] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@4e02c0bd] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
	at org.springframework.webflow.engine.model.builder.xml.DefaultDocumentLoader.loadDocument(DefaultDocumentLoader.java:105)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilder.init(XmlFlowModelBuilder.java:118)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.assembleFlowModel(DefaultFlowModelHolder.java:87)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.getFlowModel(DefaultFlowModelHolder.java:61)
	at org.springframework.webflow.engine.builder.model.FlowModelFlowBuilder.doInit(FlowModelFlowBuilder.java:151)
	at org.springframework.webflow.engine.builder.support.AbstractFlowBuilder.init(AbstractFlowBuilder.java:46)
(45 more lines...)
Collapse Failed SearchFlowExecutionTests testSelectValidResult History
Default Job < 1 sec
java.lang.IllegalStateException: java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@5efdaeb3] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
java.lang.IllegalStateException: Unable to validate using XSD: Your JAXP provider [com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderFactoryImpl@5efdaeb3] does not support XML Schema. Are you running on Java 1.4 or below with Apache Crimson? If so you must upgrade to Apache Xerces (or Java 5 or >) for full XSD support.
	at org.springframework.webflow.engine.model.builder.xml.DefaultDocumentLoader.loadDocument(DefaultDocumentLoader.java:105)
	at org.springframework.webflow.engine.model.builder.xml.XmlFlowModelBuilder.init(XmlFlowModelBuilder.java:118)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.assembleFlowModel(DefaultFlowModelHolder.java:87)
	at org.springframework.webflow.engine.model.builder.DefaultFlowModelHolder.getFlowModel(DefaultFlowModelHolder.java:61)
	at org.springframework.webflow.engine.builder.model.FlowModelFlowBuilder.doInit(FlowModelFlowBuilder.java:151)
	at org.springframework.webflow.engine.builder.support.AbstractFlowBuilder.init(AbstractFlowBuilder.java:46)
(45 more lines...)